Télécharger la liste

Description du projet

We provide many Eclipse plug-ins for Web development, Database modelling, UML modelling and more... In addition we also provide some useful Java libraries which had been written for these tools.

Système requise

System requirement is not defined

Livrée : 2005-07-09 16:22
StrutsIDE 1.1.5 (1 files Cacher)

Notes de release

Aucun Notes de version

Changelog

-Eclipse 3.1 support
-Tiles and Validator editor which support code completion
-Generation configuration files of Tiles and Validator by the "Add Struts Support" wizard
-Template based JSP creation wizards (Users can edit templates in the preference page)