Télécharger la liste

Sponsored link

Description du projet

FXRuby is a Ruby extension module that provides an interface to the FOX GUI toolkit.

Système requise

System requirement is not defined
Information regarding Project Releases and Project Resources. Note that the information here is a quote from Freecode.com page, and the downloads themselves may not be hosted on OSDN.

2007-10-18 17:28
1.6.12

Ce communiqué principalement corrige un certain nombre d'erreurs de typographie dans la documentation de l'API.
Tags: Minor bugfixes, For FOX 1.6.x
This release primarily fixes a number of
typographical errors in the API documentation.

2007-01-21 09:26
1.6.5

Cette version corrige un certain nombre de problèmes récemment annoncé, et ajoute le support préliminaire pour mot les arguments de style.
Tags: Minor feature enhancements, For FOX 1.6.x
This release fixes a number of recently reported
problems, and adds preliminary support for
keyword-style arguments.

2006-12-22 19:10
1.6.4

Ce communiqué de travaux autour d'un problème introduit par Ruby 1.8.5 qui a causé un grand nombre de messages d'alerte à afficher à la console lorsque FXRuby a été chargé.
Tags: Minor bugfixes, For FOX 1.6.x
This release works around a problem introduced by
Ruby 1.8.5 which
caused a large number of warning messages to be
displayed to the console
whenever FXRuby was loaded.

2006-10-28 21:40
1.6.3

Cette version corrige un certain nombre de bugs signalés récemment.
Tags: Major bugfixes, For FOX 1.6.x
This release fixes a number of recently reported
bugs.

2006-04-26 06:30
1.4.6

Cette version corrige un certain nombre de bugs signalés récemment.
Tags: Minor bugfixes, For FOX 1.4.x
This release addresses a number of recently
reported bugs.

Project Resources