Télécharger la liste

Description du projet

A WikiWikiWeb is a collaborative hypertext environment, with an emphasis on easy access to and modification of information. MoinMoin is a Python WikiClone that allows you to easily set up your own wiki, only requiring a Web server and a Python installation.

Système requise

System requirement is not defined
Information regarding Project Releases and Project Resources. Note that the information here is a quote from Freecode.com page, and the downloads themselves may not be hosted on OSDN.

2012-12-30 12:55
1.9.6

Cette version corrige des problèmes de sécurité graves.
This release fixes serious security issues.

2012-02-22 07:47
1.9.4

Quelques correctifs de sécurité et plusieurs corrections de bogues. Correctifs de compatibilité Python 2.7.
Tags: moin19
A few security fixes and several bugfixes. Fixes for Python 2.7 compatibility.

2010-03-01 10:35
1.9.2

Cette version corrige les problèmes de sécurité majeurs. Tous les utilisateurs de moin 1.9.x (x <2) Il est conseillé de mettre à niveau dès que possible. Si vous utilisez moin 1.8.7, vous avez déjà ces correctifs de sécurité. Si vous utilisez certains de sortie 1.8.x ancienne, soit mettre à niveau vers 1.8.7 ou 1.9.2. Ce communiqué corrige également quelques bugs normale. Les nouvelles fonctionnalités comprennent la pagination pour le téléspectateur historique des révisions, pygments mis à niveau vers 1.2.2 (quelques corrections et quelques lexers nouveau), et le dimensionnement dynamique de la hauteur éditeur de texte pour éviter les barres de défilement double.
Tags: moin19
This release fixes major security issues. All users of moin 1.9.x (x < 2) are advised to upgrade as soon as possible. If you use moin 1.8.7, you already have those security fixes. If you use some old 1.8.x release, either upgrade to 1.8.7 or 1.9.2. This release also fixes some normal bugs. New features include pagination for the revision history viewer, pygments upgraded to 1.2.2 (some fixes and some new lexers), and dynamic sizing of the text editor height to avoid double scrollbars.

2010-02-15 09:19
1.8.7

Cette version corrige. problèmes de sécurité majeurs. Tous les utilisateurs de moin 1.xy (x <9) Il est conseillé de mettre à niveau dès que possible. Si vous utilisez moin 1.9.x, 1.9.2 sera bientôt disponible pour régler les problèmes respectifs là. Elle a également fixé quelques bogues, comme transclusion de (par exemple vidéo) pièces jointes à partir d'autres pages ne fonctionne pas, modifiez le verrouillage pour les non-identifié dans les éditeurs avec log_remote_addr = False, certains mineurs XML problèmes liés au RPC, umask en utilisant des paquets page, et une win32-bug spécifique en sous-processus (correctifs de convocation des filtres indice externe xapian).
Tags: moin18
This release fixes. major security issues. All users of moin 1.x.y (x < 9) are advised to upgrade as soon as possible. If you use moin 1.9.x, 1.9.2 will be available soon to fix respective issues there. It also fixed a few bugs, like transclusion of (e.g. video) attachments from other pages not working, edit locking for non-logged in editors with log_remote_addr=False, some minor XML-RPC related problems, using umask for page packages, and a Win32-specific bug in SubProcess (fixes calling of external xapian index filters).

2010-01-19 10:33
1.9.1

Cette version corrige un problème de sécurité majeur dans MoinMoin 1.9.0; tous les utilisateurs sont priés de mettre à niveau immédiatement. Il ya aussi beaucoup des corrections de bogues et améliorations normales.
Tags: Feature Enhancements, Bugfixes, Major security fixes
This release fixes a major security issue in MoinMoin 1.9.0; all users are advised to upgrade immediately. There are also many normal bugfixes and enhancements.

Project Resources