Télécharger la liste

Sponsored link

Description du projet

A project of making plugins for WordPress. We create lugins for Japan-specific web services, and/or plugins supporting multibyte; that are realy made outside US and Europe.

Système requise

System requirement is not defined

Livrée : 2009-08-14 17:54
AmazonLink 2.0.0 beta (1 files Cacher)

Notes de release

Product Advertising API への対応期限が迫っているため、ベータ版として急ぎリリースしました。

テンプレートによる自由度の高い表示方法の実装と、Amazon の新しい仕様(Product Advertising API)が主な変更です。
また、PHP4 のメンテナンスが終了していることなどから、動作条件として PHP 5.0以上となっています。

Changelog

  • WordPress 2.6・2.7に対応
  • テンプレートによる表示機能追加
  • Product Advertising API に対応
  • PHP の対応バージョンを5.0以上に変更(5.1以上推奨)